« Back to full topics list
0
0

Hello,

I am unable to turn on automatic deployment. Please advise.
ANSWERED
Marked as spam
Posted by - Asked on January 10, 2017 5:22 pm - 39 views

2 Replies

0
Private reply

Hello Wendy,

It is possible that you don’t have the required permissions associated with your GitHub access token, thus denying scriptr.io access to the GitHub hooks necessary for automatic deployments. Could you please check the permissions of the token and make sure that you have, at least, the public_repo scope?

To do that:
1. Go to your GitHub account
2. Go to the GitHub Settings
3. From the left menu (Personal settings), click on Personal access tokens
4. Click on the Edit button next to the scriptr.io token
5. Make sure you have the repo:public_repo scope checked

I hope this helps.

Julien Mrad
Scriptr.io

Marked as spam
Posted by - Replied on January 11, 2017 1:13 pm
0
Private reply

That was it! Thx.

Marked as spam
Posted by - Replied on January 11, 2017 4:12 pm